font-family: "UDDigiKyokasho R"

WordPress3.2への準備

WordPress 3.2 に向けての準備を読むと

バージョン 3.2 から、PHP 5.2.4 と MySQL 5.0 以上が必要になります。

とのこと。
環境が整っているかの確認。
PHPに関してはサーバにLoginしてrpmで調べた。
フロントのサーバ(nginx)

rpm -qa | grep php
php-common-5.3.5-1.11.13.amzn1.i686
php-5.3.5-1.11.13.amzn1.i686
php-mysql-5.3.5-1.11.13.amzn1.i686
php-devel-5.3.5-1.11.13.amzn1.i686
php-pear-1.9.0-1.2.amzn1.noarch
php-cli-5.3.5-1.11.13.amzn1.i686
php-pdo-5.3.5-1.11.13.amzn1.i686
php-mbstring-5.3.5-1.11.13.amzn1.i686

マスターサーバ

$ rpm -qa | grep php
php-common-5.3.5-1.11.13.amzn1.x86_64
php-mysql-5.3.5-1.11.13.amzn1.x86_64
php-pear-1.9.0-1.2.amzn1.noarch
php-pdo-5.3.5-1.11.13.amzn1.x86_64
php-5.3.5-1.11.13.amzn1.x86_64
php-gd-5.3.5-1.11.13.amzn1.x86_64
php-devel-5.3.5-1.11.13.amzn1.x86_64
php-cli-5.3.5-1.11.13.amzn1.x86_64
php-mbstring-5.3.5-1.11.13.amzn1.x86_64

ということで問題なし。
DBサーバはRDSなのでAWSのWeb Consoleから調べる。

DB Engine Version: 5.1.49なので5.0以上なので問題なし。

あとは日本語版が出るのを待っていたらOKかな?